Documentation/shell.nix
Serge Bazanski 8a4725f748 Render schematic PDFs via Nix
This happens via kiauto and a new Nix build target. The results are not
yet pushed anywhere.
2020-12-13 21:33:46 +01:00

17 lines
265 B
Nix

# Nix shell with software required to work on this repository.
#
# To use:
# $ nix-shell
#
# Then, just start any tool necessary, eg. KiCAD:
# $ kicad
#
with (import ./default.nix).nixpkgs;
pkgs.mkShell {
buildInputs = with pkgs; [
kicad-small
];
}